Back to overview
Downtime

Network issues impacting Realtime Engine

Oct 1, 2025 at 7:17am UTC
Affected services
Realtime Engine

Resolved
Oct 1, 2025 at 8:15am UTC

RESOLVED: Network issues impacting Realtime Engine

Created
Oct 1, 2025 at 7:17am UTC

Our infrastructure provider is experimenting a network issue which impact the main servers for the Realtime Engine. They are investigating and will update us ASAP.